Announcement

Collapse
No announcement yet.

Lumosity website Flash Player problem

Collapse

Announcement

Collapse
No announcement yet.
X
  •  
  • Time
  • Show
Clear All
new posts

  • Lumosity website Flash Player problem

    For the past month or so, whenever I visit the Lumosity website to play the games, I see the below message. After I click "Click to enable Adobe Flash Player", I can play the games. I've never had any problems with Flash Player before, for the years that I've been a Lumosity member. Is anyone also experiencing this?

  • #2
    Me too. I am using Chrome on Windows. I am guessing you as well?

    Comment


    • #3
      I use Edge, and I also got a message that Adobe Flash was blocked, and I was given the option to allow Flash to run once, or always allow. I chose always allow, and the problem went away. I am guessing that the latest versions of Chrome and Edge have blocked Flash by default...maybe for security reasons. So there may be an option in the browser to always allow Flash to run.

      Comment


      • #4
        Yep... At the beginning of every session (using Chrome on Windows 10). Once it's enabled, all other games open.
        Once I leave the site, it must be enabled again.

        I wonder if there is a setting on the computer that allows flash player to open without being asked. I think I'll check it out some time soon.

        Comment


        • #5
          Glad to see that I am not the only one.

          Comment


          • PaulBenne
            PaulBenne commented
            Editing a comment
            I was getting paranoid that it was only my computer that was affected.

        • #6
          me too =)

          Comment


          • #7
            is it safe to say everybody is experiencing this?

            Comment


            • Evan
              Evan commented
              Editing a comment
              I'd say yes.

          • #8
            Originally posted by Gore View Post
            Yep... At the beginning of every session (using Chrome on Windows 10). Once it's enabled, all other games open.
            Once I leave the site, it must be enabled again.
            Same. Seems to be happening per session. Not really that much of a problem, just an extra click to enable flash.

            Comment


            • #9
              Me too. I have also been a Lumosity participant for several years. Not a problem, but really.

              Comment


              • #10
                What are people doing about Mozilla/Firefox blocking Adobe Flash player? Are you using a different browser, telling Firefox to allow it for Lumosity, or some other solution? Do you think it's safe to override or otherwise work around the block?

                Comment


                • #11
                  For anyone experiencing Flash player problems, please refer to:

                  https://help.lumosity.com/hc/en-us/a...-What-do-I-do-
                  I am a moderator in this community

                  Comment


                  • #12
                    Originally posted by testuser View Post
                    For anyone experiencing Flash player problems, please refer to:

                    https://help.lumosity.com/hc/en-us/a...-What-do-I-do-
                    It looks like Lumosity hasn't included instructions for Chrome version 80 (only for version 69-75), which is much easier to set up flash. Just click on the lock icon, and the option for Flash immediately appears.




                    Comment


                    • testuser
                      testuser commented
                      Editing a comment
                      Thanks for sharing this info with the community.

                    • LumosLaura
                      LumosLaura commented
                      Editing a comment
                      Thanks for the heads up! I'll have our Customer Experience team update the article. Google changes how to enable Flash with almost *every* update It can be hard to keep up sometimes!
                  Previously entered content was automatically saved. Restore or Discard.
                  Auto-Saved
                  Embarrassment :o Frown :( Wink ;) Mad :mad: Smile :) Confused :confused: Big Grin :D Stick Out Tongue :p Roll Eyes (Sarcastic) :rolleyes: Cool :cool: EEK! :eek:
                  x
                  Insert: Thumbnail Small Medium Large Fullsize Remove  
                  x

                  Related Topics

                  Collapse

                  Trending

                  Collapse

                  Working...
                  X